Applies To
-
All Windchill Versions
Description
- Missing files, corrupted installation, high CPU usage, poor performance
Cause
- Anti-Virus and Anti-Malware software running on the Windchill server
Resolution
- No anti-virus or anti-malware software should be running in real-time on the Windchill server.
- Files uploaded to the Windchill server are already scanned on the client machines.
- There is no need to scan them again on the server side following upload.
- If necessary, a scheduled scan on the server can be considered during low workload times.
- Performance loss is expected if these guidelines are disregarded.
- If anti-Virus software is running on the Windchill server, the following items should be excluded:
-
- JDK\jre\lib
- HTTPServer\bin folder
- Windchill\codebase
- Windchill\logs
- WindchillDS/OpenDJ folder
- Oracle/SQL Server *.dbf, *.ctl and *.log
- File Vaults
- Solr\SolrServer\Solr\data
-
- See the following article for a list of recommended exclusions on the client machines:
Comments
0 comments
Please sign in to leave a comment.